Back to overview
Degraded

Broken CSS in Wiki Polandball Deutsch

Sep 21 at 06:04am GMT-4
Affected services
de.polandball.wiki

Resolved
Sep 22 at 03:56am GMT-4

Problems with CSS have been resolved.

Created
Sep 21 at 06:04am GMT-4

The wiki is still available and online however the CSS styles are broken, especially the background. This problem is being fixed.