Back to overview
Degraded
Unexpected response codes
Apr 04 at 03:34pm GMT-4
Affected services
Wiki Cluster #1
Resolved
Apr 05 at 03:38pm GMT-4
This problem was solved again, a permanent solution will be implemented once we re-scale our Cluster resources with the upgrade of our infrastructure and MW 1.43.
Affected services
Wiki Cluster #1
Created
Apr 04 at 03:34pm GMT-4
The network was crashing occasionally since 3 days ago, this is a known problem that occurs due to a progressively higher consumption of MariaDB as the days go by, this is a resource limitation.
Affected services
Wiki Cluster #1