Back to overview
Maintenance
Improve performance in the cluster
Apr 07 at 04:30am GMT-4
–
Apr 07 at 05:00am GMT-4
Affected services
Wiki Cluster #1
Other Wikis Cluster
Memory used by services
Kubernetes Namespaces
Resolved
Apr 07 at 05:03am GMT-4
All changes have been successfully applied. That should increase performance and prevent the server from running out of resources.
Affected services
Wiki Cluster #1
Memory used by services
Kubernetes Namespaces
Other Wikis Cluster
Created
Apr 07 at 04:30am GMT-4
Modifications were applied to the Kubernetes Cluster to solve most of the crashes that previously occurred in the network, these caused by an exponential and increasing consumption of our database system.
Affected services
Wiki Cluster #1
Memory used by services
Kubernetes Namespaces
Other Wikis Cluster